node,npmバージョンダウン Mac

node.jsのv12系だとnpm run packageでエラーになる
fsがどうとか、unzipがどうとか……面倒なので、node.jsの10系にバージョンダウンしたところ、解決した。

nodebrew install-binary v10.22.1
nodebrew use v10.22.1

nodebrewを使っていたので。

https://qiita.com/wagi0716/items/94193a80502f9d81a9e0

 

カテゴリー: node.js パーマリンク

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です